SLIP Imagery Services | Degraded Performance

Incident Report for Data.wa.gov.au

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 11:47 AWST

Investigating

We are currently investigating an issue with the WA Regional 2023 imagery.

A resolution will be implemented and communicated as soon as possible.
Posted Oct 30, 2025 - 11:15 AWST
This incident affected: SLIP Data Services (APIs) (Landgate Subscription Imagery Services).