SLIP Data Downloads

Incident Report for Data.wa.gov.au

Resolved

This incident has been resolved.
Posted Nov 21, 2023 - 08:11 AWST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 20, 2023 - 13:53 AWST

Investigating

SLIP Data Download files have not been disseminating. The currency of data is 16th November 2023.

IT Support are investigating the cause of the issue.
Posted Nov 20, 2023 - 09:56 AWST
This incident affected: Data Resource Formats (Geospatial Data Snapshots (Data Downloads)).