Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 30, 2024 - 14:00 AWST
Scheduled
The following DFES layers, currently located in the SLIP Public Disaster Service, were suspended on 15 July 2024 to transition to the Australian Warning System (AWS) framework.
• DFES Public Emergency Warning Areas (DFES-052) • DFES Public Emergency Warning Points (DFES-053) • DFES Public Emergency Incident Areas (DFES-054) • DFES Public Emergency Incident Points (DFES-055)
The new AWS feeds for the relevant hazards will be launched on 3 September 2024.
Additionally, to better manage changes, these datasets have been restricted. This means that you will need to create a SLIP Account and request access to the datasets. Having a SLIP account ensures the DFES Public Information Team can notify you directly of any planned updates, changes or outages, enabling you to be better prepared. To Request access to these datasets, please:
• Create an account at https://img.slip.wa.gov.au/ • Select Join a User Group. • Search for the datasets and request access. Please ensure you use the comment icon to describe how the dataset will be used. • Requests will be reviewed, and an outcome made within five business days
Modification Details The Public Disaster Service will be decommissioned and replaced with the DFES EmergencyWA Restricted Service on 3 September 2024. Warnings for bushfire, cyclone, storm, flood, heatwave, coastal hazards, damaging winds and storm surge will align to the AWS framework. There are no changes to the non-AWS warnings.
The existing warning and incident datasets of DFES-052, DFES-053, DFES-054 and DFES-055 are superseded by the new datasets (see full list below). Datasets DFES-052, DFES-053, DFES-054 and DFES-055 will be continued until Friday 13 September, after which they will be decommissioned.
- DFES EmergencyWA Centre Areas (DFES-058) - DFES EmergencyWA Centre Points (DFES-060) - DFES EmergencyWA Centre Lines (DFES-059) - DFES EmergencyWA Closure Areas (DFES-061) - DFES EmergencyWA Closure Lines (DFES-062) - DFES EmergencyWA Closure Points (DFES-063) - DFES EmergencyWA Incident Areas (DFES-064) - DFES EmergencyWA Incident Lines (DFES-065) - DFES EmergencyWA Incident Points (DFES-066) - DFES EmergencyWA Total Fire Ban Areas (DFES-067) - DFES EmergencyWA Warning Areas (DFES-068) - DFES EmergencyWA Warning Lines (DFES-069) - DFES EmergencyWA Warning Points (DFES-070)
Posted Aug 30, 2024 - 13:11 AWST
This scheduled maintenance affected: SLIP Infrastructure (ArcGIS Server (Basic Authentication)) and SLIP Data Services (APIs) (SLIP Public Services).