Perth Metro Token Service Unavailable
Incident Report for Data.wa.gov.au
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 21:25 AWST
Update
We are continuing to investigate this issue.
Posted Jan 25, 2023 - 18:40 AWST
Investigating
Sorry, we're experiencing an issue with the SLIP Perth Metro Token Service.

Please note, the basic authentication service is available.

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted Jan 25, 2023 - 18:39 AWST
This incident affected: SLIP Data Services (APIs) (Landgate Subscription Imagery Services).