SLIP Registration
Incident Report for Data.wa.gov.au
Resolved
SLIP new user registration issues have now been resolved.
Posted Sep 02, 2021 - 16:17 AWST
Update
New SLIP users are now able to register by going directly to https://img.slip.wa.gov.au and selecting 'Register now'. However, starting from a data resource (for example, a data download) and trying to register from that login screen is still not functioning.

We are continuing to investigate the issue. In the meantime, new users should register via the direct link above. If you continue to experience an issue with registering, please contact BusinessSolutions@landgate.wa.gov.au or phone (08) 9273 7683 for assistance.

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted Aug 31, 2021 - 20:49 AWST
Investigating
There is currently an issue with SLIP account registration.

Note: there is no impact to existing SLIP customers for access to data services.

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted Aug 31, 2021 - 11:52 AWST
This incident affected: SLIP Infrastructure (SLIP Authentication).