Data WA Portal Server is down
Incident Report for Data.wa.gov.au
Resolved
The Data WA Portal is now back up. Apologies for any inconvenience caused.
Posted Nov 16, 2021 - 15:31 AWST
Investigating
Sorry we are currently experiencing disruptions to the server. The issue has been logged and under investigation.
Posted Nov 16, 2021 - 15:00 AWST
This incident affected: Data WA (Data WA Website, Data WA Catalogue, Data WA Forums).