SLIP Token Services Unavailable
Incident Report for Data.wa.gov.au
Resolved
This incident has been resolved
Posted Sep 21, 2022 - 16:42 AWST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2022 - 08:17 AWST
Update
We are continuing to investigate this issue. Thank you for your patience while we work to resolve it.
Posted Aug 30, 2022 - 16:04 AWST
Investigating
Sorry, we're experiencing errors with SLIP token authentication services.

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted Aug 30, 2022 - 12:58 AWST
This incident affected: SLIP Infrastructure (ArcGIS Server (Token Authentication)) and SLIP Data Services (APIs) (SLIP Esri Token Services).