SLIP Services (Token authentication) Unavailable Intermittently

Incident Report for Data.wa.gov.au

Resolved

SLIP Token auth services are now operational. Thank you for your patience while we worked to resolve the issue.
Posted Aug 28, 2026 - 17:28 AWST

Update

The issue affecting SLIP Token auth services is continuing to impact users. We are currently working to remediate the issue.

We apologise for the disruption. A further update will be provided as soon as possible.

Please note, SLIP Basic auth Services and Data Downloads remain operational.
Posted Aug 28, 2026 - 16:39 AWST

Identified

There is an intermittent issue impacting SLIP Services (Token auth only). We are currently working to remediate the issue.

A further update will be provided as soon as possible.

SLIP Basic auth Services and Data Downloads are operational.
Posted Aug 28, 2026 - 14:42 AWST
This incident affected: SLIP Infrastructure (ArcGIS Server (Token Authentication)).