SLIP Identity Management Unavailable
Incident Report for Data.wa.gov.au
Resolved
This incident has been resolved.
Posted Aug 03, 2021 - 16:03 AWST
Update
We are continuing to monitor for any further issues.
Posted Aug 03, 2021 - 14:26 AWST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2021 - 14:24 AWST
Investigating
SLIP Identity Management currently cannot be accessed. We are investigating the issue.

SLIP services and maps are not affected and can still be accessed. We apologise for the inconvenience and will provide an update shortly.
Posted Aug 03, 2021 - 12:45 AWST
This incident affected: SLIP Infrastructure (SLIP Authentication).