Landgate_Subscription_Services/Topographic_Basemap not working
Incident Report for Data.wa.gov.au
Resolved
This incident has been resolved.
Posted Oct 05, 2022 - 12:09 AWST
Investigating
The GDA2020 version of the Topographic Basemap (Landgate_Subscription_Services/Topographic_Basemap) is not operational and is currently being investigated.

Note: The WGS84 version of the basemap (Landgate_Subscription_Services/Topographic_Basemap_WGS) is operational and can be used if working in a WGS84 environment.
Posted Sep 01, 2022 - 12:08 AWST
This incident affected: SLIP Data Services (APIs) (Landgate Subscription Services).