Notification of work being done on the Data WA website
Incident Report for Data.wa.gov.au
Resolved
We have finished the upgrades on the Data WA website and the data catalogue.
Posted Apr 22, 2021 - 08:11 AWST
Identified
We are working on the Data WA website. You may experience some disruption during the next couple of days. Please contact info@data.wa.gov.au if you have any concerns.
Posted Apr 21, 2021 - 10:03 AWST
This incident affected: Open Data WA (Data.wa.gov.au Website, Data.wa.gov.au Data Portal).