SLIP Data Downloads Unavailable
Incident Report for Data.wa.gov.au
Resolved
This incident has been resolved.
Posted Nov 15, 2021 - 15:58 AWST
Investigating
We are currently experiencing issues with the Geospatial Data Snapshots (Data Downloads). We are investigating and will update shortly.

Apologies for an inconvenience this issue may cause.
Posted Nov 15, 2021 - 13:31 AWST
This incident affected: Data Resource Formats (Geospatial Data Snapshots (Data Downloads)).