SLIP Services Unavailable
Incident Report for Data.wa.gov.au
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 12:50 AWST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2022 - 10:03 AWST
Investigating
Sorry, we're experiencing errors with SLIP basic authentication services, including SLIP maps.

Please note, token services are available.

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted Sep 28, 2022 - 09:31 AWST
This incident affected: SLIP Infrastructure (ArcGIS Server (Basic Authentication), SLIP Authentication) and SLIP Maps.