Intermittent outage to SLIP authentication
Incident Report for Data.wa.gov.au
Resolved
This incident has been resolved.
Posted Dec 03, 2020 - 09:50 AWST
Update
A workaround has been implemented to stabilise SLIP authentications and access to SLIP data downloads.

We will continue to monitor the service. If you continue to experience intermittent issues please contact BusinessSolutions@landgate.wa.gov.au.
Posted Nov 17, 2020 - 11:08 AWST
Monitoring
There is an intermittent issue impacting SLIP authentications and access to SLIP data downloads.

If you experience these issues please contact BusinessSolutions@landgate.wa.gov.au.
Posted Nov 16, 2020 - 09:36 AWST
This incident affected: SLIP Infrastructure (SLIP Authentication) and Data Resource Formats (Geospatial Data Snapshots (Data Downloads)).