SLIP Services Unavailable
Incident Report for Data.wa.gov.au
Resolved
This incident has been resolved.
Posted Jul 23, 2020 - 15:40 AWST
Monitoring
The currently implemented fix has so far been successful, however we will continue to monitor services closely while a longer term fix is worked on.
Posted Jul 17, 2020 - 15:02 AWST
Identified
Sorry, we're experiencing issues with our basic auth SLIP services. A temporary fix has been implemented, however investigations to fully resolve the issue are ongoing.

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.

Next Update: 3PM AWST
Posted Jul 17, 2020 - 12:50 AWST
Investigating
Sorry, we're experiencing issues with our basic auth SLIP services and are currently looking into the issue. A further update will be provided as soon as possible.

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted Jul 17, 2020 - 12:25 AWST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2020 - 08:28 AWST
Investigating
Sorry, we're experiencing issues with our basic auth SLIP services and are currently looking into the issue. A further update will be provided as soon as possible.

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted Jul 17, 2020 - 08:02 AWST
This incident affected: SLIP Infrastructure (ArcGIS Server (Basic Authentication)) and SLIP Data Services (APIs) (Landgate Subscription Services, Landgate Subscription Imagery Services, SLIP Public Services, Landgate Public Imagery Services).