SLIP Data Downloads
Incident Report for Data.wa.gov.au
Resolved
Geospatial Data Snapshots (Data Downloads) refreshed as normal.
Posted Jun 10, 2022 - 12:15 AWST
Monitoring
Please note the Geospatial Data Snapshots (Data Downloads) are currently being refreshed due to an issue affecting extract generation last night. The issue has been resolved, however data snapshots may be out of date until the refresh is completed later today.

Apologies for an inconvenience this issue may cause.
Posted Jun 09, 2022 - 12:05 AWST
This incident affected: Data Resource Formats (Geospatial Data Snapshots (Data Downloads)).