SLIP Data Downloads Unavailable
Incident Report for Data.wa.gov.au
Resolved
Service and access have returned to normal.
Posted Aug 20, 2019 - 13:42 AWST
Update
We are continuing to monitor for any further issues.
Posted Aug 19, 2019 - 12:54 AWST
Monitoring
A fix has been implemented and we are monitoring the results.

Again we apologise for and inconvenience this outage may have caused.
Posted Aug 19, 2019 - 09:42 AWST
Update
We are experiencing issue as well with any SLIP services and platforms that require authentication.

A further update will be provide once we receive further information from our support staff.

Sorry for any inconvenience this outage may cause.
Posted Aug 19, 2019 - 08:18 AWST
Investigating
Sorry, we're experiencing errors with access to the SLIP data downloads and are currently looking into the issue. A further update will be provided as soon as possible.

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted Aug 19, 2019 - 07:54 AWST
This incident affected: SLIP Infrastructure (ArcGIS Server (Basic Authentication), SLIP Authentication, ArcGIS Server (Token Authentication)), SLIP Maps, Custodian Data Upload Tool (Self-Service), and Data Resource Formats (Geospatial Data Snapshots (Data Downloads)).