SLIP Data Downloads
Incident Report for Data.wa.gov.au
Resolved
This incident has been resolved.
Posted Jul 08, 2020 - 09:32 AWST
Investigating
SLIP Data Download files are not generating consistently as expected and some datasets and formats are currently unavailable. IT Support are investigating the cause of the issue.
Posted May 27, 2020 - 14:21 AWST
This incident affected: Data Resource Formats (Geospatial Data Snapshots (Data Downloads)).