SLIP Services Unavailable (Basic Authentication)
Incident Report for Data.wa.gov.au
Resolved
This incident has been resolved.
Posted May 03, 2021 - 13:53 AWST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2021 - 12:03 AWST
Investigating
Sorry, we're experiencing issues with our SLIP Basic auth services and LandInfo WA map and are currently looking into the issue. A further update will be provided as soon as possible.

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted May 03, 2021 - 11:58 AWST
This incident affected: SLIP Infrastructure (ArcGIS Server (Basic Authentication)), SLIP Data Services (APIs) (Landgate Subscription Services, Landgate Subscription Imagery Services), and SLIP Maps.