SLIP Services Unavailable
Incident Report for Data.wa.gov.au
Resolved
This incident has been resolved.
Posted 11 days ago. Oct 08, 2019 - 17:35 AWST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 days ago. Oct 08, 2019 - 17:03 AWST
Investigating
Sorry, we're experiencing errors with SLIP services and are currently looking into the issue. A further update will be provided as soon as possible.

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted 11 days ago. Oct 08, 2019 - 16:34 AWST
This incident affected: SLIP Data Services (Landgate Subscription Imagery Services, Landgate Subscription Services, SLIP Public Services, SLIP Esri Token Services, Landgate Public Imagery Services) and SLIP Maps.