Community Titles Data Support
Scheduled for Feb 9, 17:00 - 17:15 AWST
Update
The following datasets will be added to SLIP services as part of this change:
• Community Title Scheme (Cadastre) (LGATE-334)
• Community Title Scheme (Restricted) (LGATE-335)
• Community Title Scheme (Tenure) (LGATE-336)

Please note: There will be no outages to the maps, however the services will not be available in the maps while republishing.
Posted Jan 17, 2022 - 13:03 AWST
Scheduled
Strata in Western Australia (WA) has changed with the enactment of the Community Titles Act 2018 (CTA) and Community Titles Regulations 2021. To support this new form of tenure, Landgate is making some enhancements to its data products. This is expected to be effective from 10 February 2022. These changes will impact several SLIP datasets in relation to Land Tenure, Cadastre and Residential Property Attributes. For more detailed information on the changes to datasets please visit the dedicated webpage.

For more details, please see link below
https://www0.landgate.wa.gov.au/titles-and-surveys/strata-reform/community-titles-data-support
Posted Dec 20, 2021 - 08:01 AWST
This scheduled maintenance affects: SLIP Data Services (APIs) (Landgate Subscription Services, SLIP Esri Token Services), SLIP Maps, and Data Resource Formats (Geospatial Data Snapshots (Data Downloads)).