Degraded - SLIP Perth Metro Token Imagery service
Incident Report for Data.wa.gov.au
Resolved
The Perth Metro imagery service and now been republished with updated Layer names and IDs and testing has confirmed that the issue is now resolved.
Posted May 19, 2020 - 11:43 AWST
Identified
This is an ongoing problem (PRB0050817) that has been raised with Esri Support. Esri Support case "#02525716 - Imagery Raster Mosaic Dataset not displaying when published" has been lodged.
The issue is specific to the 2019 Perth Metro layer in the Token Perth Metro service. All other layers work as expected and there is now 2020 imagery in the service, which is the default layer that is visible and operational.

The following services can be used as a work-around to access 2019 imagery:

https://services.slip.wa.gov.au/arcgis/rest/services/Landgate_Subscription_Imagery/Perth_Metro/MapServer
https://token.slip.wa.gov.au/arcgis/rest/services/Landgate_Subscription_Imagery/Perth_Metro_1/MapServer
Posted Apr 23, 2020 - 10:37 AWST
Investigating
Sorry, we are currently having issues with the 2019 images in the Perth Metro Imagery service not displaying correctly. All other images in this service are available. This issue is impacting both basic auth and token services.

Support teams are currently working to resolve the issue and we will provide an update as soon as possible.

The Perth Metro Tile service is available on basic auth as an alternative.
https://services.slip.wa.gov.au/arcgis/rest/services/Landgate_Subscription_Imagery/Perth_Metro_Tile/MapServer

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted Mar 13, 2020 - 09:57 AWST
This incident affected: Data Resource Formats (Esri ArcGIS Map Services (MapServer) - Basic Authentication) and SLIP Data Services (APIs) (Landgate Subscription Imagery Services, SLIP Esri Token Services).