SLIP Services Unavailable (Basic Authentication)
Incident Report for Data.wa.gov.au
Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 09:25 AWST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2021 - 09:00 AWST
Investigating
Sorry, we're experiencing issues with our Identity and Access Management, SLIP Basic auth services and LandInfo WA map and are currently looking into the issue. A further update will be provided as soon as possible.

Note: SLIP token site is still available.

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted Sep 21, 2021 - 07:56 AWST
This incident affected: SLIP Infrastructure (ArcGIS Server (Basic Authentication), SLIP Authentication), SLIP Data Services (APIs) (Landgate Subscription Services, Landgate Subscription Imagery Services, SLIP Public Services, Landgate Public Imagery Services), and SLIP Maps.