SLIP Data Uploads Outage
Incident Report for Data.wa.gov.au
Resolved
This incident has been resolved. Thank you for your patience while we worked to resolved it.
Posted May 12, 2022 - 15:04 AWST
Monitoring
The issue preventing uploads has now been resolved, however overnight uploads did not queue. Landgate data uploads have been manually triggered and are processing now.

Please note that data currency may not match expectations for all datasets until the next scheduled uploads.
Posted May 12, 2022 - 10:17 AWST
Investigating
We are currently investigating an issue affecting SLIP data uploads. Access to SLIP services is not affected, however data currency may be impacted.

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted May 11, 2022 - 17:19 AWST
This incident affected: SLIP Data Uploads (self-service geoprocessing service).