SLIP Perth Metro Imagery Service Unavailable | Basic Authentication
Incident Report for Data.wa.gov.au
Resolved
The Perth Metro service has been stable since the switch to FSx last week. This incident will now be closed, however if you do experience any issues with imagery please notify BusinessSolutions@Landgate.wa.gov.au.
Posted Apr 07, 2021 - 11:09 AWST
Monitoring
Migration to FSX has been completed and the Perth Metro service is now working again with 2020 and 2019 imagery drawing again. We will continue to monitor over the next week. There are further plans to split the Perth Metro service into two new services - before and after the year 2000. Further details will be provided when finalised.
Posted Apr 01, 2021 - 16:59 AWST
Update
Unfortunately, performance of the Landgate Subscription Perth Metro and Perth Metro Tile imagery services continues to be degraded.

This is a result of a long standing issue with a potential fix identified of migrating all raster mosaic dataset files to a new AWS FSx solution. Production implementation has been scheduled for 15-19/03/2021.

A further updated will be provided once the change has be verified.
Posted Mar 11, 2021 - 12:39 AWST
Identified
The issue has been identified and a fix is being implemented.

The Perth Metro Tile service and Perth Metro token service are available as an alternative.
https://services.slip.wa.gov.au/arcgis/rest/services/Landgate_Subscription_Imagery/Perth_Metro_Tile/MapServer
https://token.slip.wa.gov.au/arcgis/rest/services/Landgate_Subscription_Imagery/Perth_Metro/MapServer

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted Mar 04, 2021 - 13:06 AWST
Investigating
The Perth Metro Imagery service is currently unavailable on the basic authentication site.

Support teams are currently working to resolve the issue and we will provide an update as soon as possible.

The Perth Metro Imagery service is available on token as an alternative.
https://token.slip.wa.gov.au/arcgis/rest/services/Landgate_Subscription_Imagery/Perth_Metro_Tile/MapServer

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted Mar 04, 2021 - 10:34 AWST
This incident affected: SLIP Data Services (APIs) (Landgate Subscription Imagery Services).