Intermittent Outages on SLIP Services
Incident Report for Data.wa.gov.au
Resolved
The root cause of intermittent outages to services has been identified and our IT support are working with Esri Inc. on a solution. In the meantime please refer to scheduled maintenance notifications for expected disruptions to services. All efforts will be made to keep impacts to a minimum and limited to necessary service updates and improvements.
Posted about 2 months ago. Aug 21, 2019 - 12:54 AWST
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Jul 12, 2019 - 11:44 AWST
Update
While services have been stabilised our IT support team are still investigating the root cause of this issue.

Another update will be provided when more information is available.
Posted 4 months ago. Jun 26, 2019 - 09:56 AWST
Monitoring
The issue has been identified and services restored. We will continue to monitor.

Thank you for your patience while we worked to resolve the issue.
Posted 5 months ago. May 14, 2019 - 11:02 AWST
Investigating
We are still seeing intermittent issues with services, support teams are conducting further investigations to try identify and resolve the issue.
Posted 5 months ago. May 14, 2019 - 10:40 AWST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. May 14, 2019 - 08:34 AWST
Investigating
Sorry, we're experiencing slow response times and intermittent outages on our SLIP Services and are currently looking into the issue. A further update will be provided as soon as possible.

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted 5 months ago. May 14, 2019 - 07:49 AWST
This incident affected: SLIP Infrastructure (ArcGIS Server (Basic Authentication)), SLIP Data Services (Landgate Subscription Imagery Services, Landgate Subscription Services, SLIP Public Services, Landgate Public Imagery Services), and SLIP Maps.