SLIP Services Unavailable
Incident Report for Data.wa.gov.au
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 09:24 AWST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 18:09 AWST
Investigating
Sorry, we're experiencing errors with secured SLIP functions, including the Landinfo map, the Data Upload Tool, basic authentication SLIP services and data downloads. We are currently looking into the issue. A further update will be provided as soon as possible.

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted Jun 21, 2022 - 17:14 AWST
This incident affected: SLIP Infrastructure (ArcGIS Server (Basic Authentication)), SLIP Data Services (APIs) (Landgate Subscription Services, Landgate Subscription Imagery Services), SLIP Maps, Custodian Data Upload Tool (Self-Service), and Data Resource Formats (Geospatial Data Snapshots (Data Downloads)).