SLIP Self Service Data Uploads
Incident Report for Data.wa.gov.au
Resolved
This incident has been resolved.
Posted Jul 29, 2021 - 10:06 AWST
Update
We are continuing to investigate this issue.
Posted Jul 27, 2021 - 13:31 AWST
Investigating
We are currently experiencing issues with the data uploads in the Self Service portal. All other aspects of DUT are functioning however uploads are not processing and being queued.

We are investigating and will update shortly.

Apologies for an inconvenience this issue may cause.
Posted Jul 27, 2021 - 10:22 AWST
This incident affected: Custodian Data Upload Tool (Self-Service) and SLIP Data Uploads (self-service geoprocessing service).