SLIP Public Boundaries Service Unavailable
Incident Report for Data.wa.gov.au
Resolved
The SLIP Public Boundaries service is now available. Please note that the planned change to migrate new public Landgate layers in this service has not been implemented and will be rescheduled. Thank you for your patience while we worked to resolved this issue.
Posted Oct 17, 2018 - 19:00 AWST
Identified
Sorry, the SLIP Public Boundaries Service is currently unavailable.

We are working to resolve this incident and will provide an update as soon as one is available.

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted Oct 17, 2018 - 13:29 AWST
This incident affected: SLIP Data Services (APIs) (SLIP Public Services).