SLIP Services and Maps Unavailable
Incident Report for Data.wa.gov.au
Postmortem

This outage to SLIP Services was resolved by re-configuring the AWS DNS (Domain Name Service) lookup to the highly available AWS DNS server. The Incident was escalated to Esri Inc and Amazon and the Post Incident Review (PIR) has determined that the DNS connection to internet traffic outside of AWS failed. Now that the AWS DNS configuration has been updated this issue should not occur again.

Posted Nov 08, 2018 - 16:55 AWST

Resolved
The Post Incident Review (PIR) has now been completed.

This outage to SLIP Services was resolved by re-configuring the AWS DNS (Domain Name Service) lookup to the highly available AWS DNS server. The Incident was escalated to Esri Inc and Amazon and the Post Incident Review (PIR) has determined that the DNS connection to internet traffic outside of AWS failed.

Now that the AWS DNS configuration has been updated this issue should not occur again.
Posted Nov 08, 2018 - 16:54 AWST
Monitoring
All SLIP services and maps have now been restored.
Posted Sep 27, 2018 - 14:57 AWST
Update
IT Support are continuing to investigate and provide a solution, however at this stage SLIP Maps and Services remain unavailable.

Please note that due to this outage the data downloads have not been refreshing and the data is current as of 25th September 2018.

Once again we apologise for any inconvenience this outage may have caused.
Posted Sep 27, 2018 - 11:22 AWST
Update
Currently there is access to SLIP maps and services, however IT Support are still investigating the issue and advise there may be more outages today. An update will provided as soon as more information is available.

We apologise for any inconvenience these outages may have caused.
Posted Sep 27, 2018 - 08:40 AWST
Update
IT Support are still investigating the outage and working on restoring the servcies and maps as soon as possible. A further update will be provided in the morning.
Posted Sep 26, 2018 - 16:32 AWST
Update
SLIP Services and Maps are unavailable and IT Support are currently investigating and working to implement a solution.

Once again we apologise for any inconvenience this outage may have caused.
Posted Sep 26, 2018 - 11:45 AWST
Update
Currently the SLIP services and maps are available however there is still ongoing investigation as to the cause and there is the possibility of further outages today.

Once again we apologies for any inconvienience these disruptions may have caused.
Posted Sep 26, 2018 - 08:43 AWST
Update
IT support are still working to restore services and maps. An update will be provided tomorrow morning.

Once again we apologise for the inconvenience this outage may have caused.
Posted Sep 25, 2018 - 15:43 AWST
Investigating
All SLIP services and maps are currently unavailable and IT support are investigating. A further update will be provided as soon as possible.

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted Sep 25, 2018 - 11:39 AWST
Monitoring
SLIP Services and maps are currently working at the moment however investigations are still underway to fix the ArcGIS Rest Services and ArcGIS Server Managers sites.
Posted Sep 25, 2018 - 09:58 AWST
Investigating
Sorry, we're experiencing errors with all SLIP services and maps and are currently looking into the issue. A further update will be provided as soon as possible.

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted Sep 25, 2018 - 07:56 AWST