SLIP Maps Unavailable
Incident Report for Data.wa.gov.au
Resolved
All SLIP Maps are now available, thank you for your patience while we worked to resolve the issue.
Posted Oct 17, 2018 - 18:53 AWST
Investigating
Sorry, SLIP Maps currently unavailable - LandInfo WA and Locate

Investigations are underway to determine cause and then implement a fix. An update will be provided once we have more information

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted Oct 17, 2018 - 15:47 AWST
This incident affected: SLIP Maps.